Archived

This topic is now archived and is closed to further replies.

jb747

O&O Defrag and Vista

Recommended Posts

A quick question.. I've got Vista and FSX. Ran into a problem recently when I attempted to defrag -- I get 8 files at the end that are "frag'd" and end up with 47% fragmentation overall. Using O&O defrag.I had an issue with one of Justin's mesh files and uninstalled it, so I might have an intergalactic compressed file lurking out there somehwere that I can't identify.Thoughts anyone?Cheers

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes, you are most likely seeing part of the issue with O&O and Vista not allowing access to the partitionIt may be the reserved area for SYSTEM RESTORE files and VISTA is not allowing O&O access to it for cleanupNow, I cant be sure of that from this end but that is what it reads like to meTry the following.. shut down system restore in the GUI and the services, reboot and see if that section still shows...NOTE: If you do, you will lose all restore points if I remember how the sysetm works correctlyI can not remember if VISTA will remove that locked section of the partition when you shut down SR or not. When I was testing for hardware i was required to leave Vista alone to assure the OS was running default and I have not toyed with optimizing it in several months.. I think what you are seeing is the reserved SR partition space.

Share this post


Link to post
Share on other sites