Archived

This topic is now archived and is closed to further replies.

cklink

Blocky textures

Recommended Posts

Hi!I'm using FSX+acceleration and having blocky textures on some parts. Here is a screen that's taken at the beginning of the "Avalanche rescue" mission.http://img383.imageshack.us/img383/6020/screentu3.jpgDo you guys also have this?Oh, and i'm also experiencing flickering shadows on buildings from airports.Win XPGeforce 8800GT (drivers: 169.21) DX9No addons for fsx.Texture settings are at max.Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have a similar GPU and your blocky texture does not look normal. Having said that, the default snow textures always do look pretty rough close up. Perhaps your GPU can't keep up with the current slider settings, or perhaps it is a driver issue. Try the 174.44 beta drivers and see if backing off your settings helps at all. Otherwise, is there any chance you might have overwritten a texture file with a third party scenery add-on?Cheers,Noel.

Share this post


Link to post
Share on other sites

I get this with texture resolution set at 7cm as well. Driver's wont help. (Noticed this with every driver to date anyways)I believe it has to to with the default blend masks, as they are alot less obtrusive if you set your texture resolution to 60cm. Then you just get little block instead of what your seeing.Also, looks like you have detailed texture checked, I usually leave that off so you don't get that additional pattern (not the one your refering too) over your ground textures.Regards'Garett

Share this post


Link to post
Share on other sites

I recently installed the new nvidia drivers and still have the problem. I think the blocky textures and the flickering shadows (especially on the buildings of KLAX) are related.Also, this only happens when I install SP2. SP1 doesn't has this problem.Still no solutions?

Share this post


Link to post
Share on other sites

As stated eariler.. those 'blocky' textures are indeed texture mask related.The masks in FSX need to be 8192 in scale/resolution to work with 7cm. They are 1024 in scale and because of that and a few other things related to design they can show this issue in many places, usually associated with snow

Share this post


Link to post
Share on other sites

So what you are saying, is that this it's like that with all users of fsx? So when you put your textures on 7cm and load this mission (avalanche resque) you get the same result?It would seem that the flickering shadows and the blocky textures are not related after all. But I'm quite positive I don't have the shadows issue with SP1.

Share this post


Link to post
Share on other sites

Yes, that's correct. There's nothing wrong with your computer. That just happens to be an area where multiple textures are blending together.I guarantee you that 5 minutes into that mission, you will never remember seeing that texture ... and 15 minutes into that mission you will not even remember your own name.It's that hard.

Share this post


Link to post
Share on other sites