Archived

This topic is now archived and is closed to further replies.

OldBadger

Starting FSX in non windowed mode

Recommended Posts

Possible silly question,I have been using FSX with the Matrox TH2G Digital for a while now with the default being for FSX to open in full screen mode. I have just updated the matrox (firmware & SGU software) but now FSX opens by default in windowed mode.Question:Is there a way of setting FSX to open by default in full screen mode?OldBadger

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I dont use full screen but I would imagine if you switched to full screen then saved the flight, the next time it would open as you saved itXP Pro SP2-FSX SP2AMD FX60-8800GTS-2 Gigs RAMFEX-GEX-UTUSA-FSGenesis-and a bunch of other stuffComputer optimized by www.fs-gs.com

Share this post


Link to post
Share on other sites

Thanks very much for that suggestion unfortunately it did not cure the problem. I have however now found the solution which for the record was related to the Matrox PowerDeesk SE software settings. Under the desktop management tab of Powerdesk I deselected the three tick boxes covering opening program windows amd all is now back as it was before.FSX now defaults to full screen!Hopefully this will help others if they have the same issue.OldBadger

Share this post


Link to post
Share on other sites