Archived

This topic is now archived and is closed to further replies.

RFields5421

afx new airport problem

Recommended Posts

Hi, I added a new runway and ils to my airport. The problem is that the atc isnt using the ils approach, intead it is sending for visual lamding. I verified the identifier codes, all is fine. The ils is performing ok with correct identifier in the HSI and is visible in the map aswell. any body thru this?Another problem is exclusion rectangles are unable to remove the autogen from the new runway.also, how do I make the extended airport's ground textures same as of the default ones? the grass and dirt polygons look synthetic.regards

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

An ILS does not equal a proper approach to an airport. It's just a radio beacon that says here's the runway. If you haven't coded any approach data, then there's nothing for the AI planes to fly other than a visual.Autogen is controlled by the underlying textures, which are a different process in FSX than scenery objects that can be excluded using exclusion rectangles. Same goes for your airport background textures.There are tutorials here at Avsim by Luis Feliz-Tirado which deal with scenery design.

Share this post


Link to post
Share on other sites

1) ILS - you must add an approach code for the ATC to know the airport has an ILS approach. Without adding the proper waypoints and leg types, there is no approach other than visual for the airport. Normally that has to be done with XML code and can require a relatively high degree of understanding how real world approaches are written and the coding tricks of FS.2) FS2004 type Exclusion Rectangles don't work in FSX for autogen. AFX doesn't produce that type of separate file to my knowledge.You might try the AFX support forums for more help.

Share this post


Link to post
Share on other sites