Archived

This topic is now archived and is closed to further replies.

Guest ThrottleUp

Despair over msvcr80.dll crash

Recommended Posts

Good FSX forum simmers, I have both FS9 & FSX installed on my system. I use FS9 for flying heavies and FSX as a GA sim because of the denser autogen which makes low and slow a pleasure in the newer sim. I have Acceleration installed. However FSX has become unusable thanks to this gremlin:http://i346.photobucket.com/albums/p416/Ka...1-03_235746.pngThe above happens when I - 1. Switch from 2D panel to VC2. Open a pop-up panel in the VC, undock it and drag it to my 2nd displayIf I dont do any of the above its all fine. I have 2 LCDs and I like to fly on the left while keeping GPS, radios etc open on the right panel. I cant do this anymore because of this gremlin.http://www.planet-smilies.de/kaos/CreamPuffKaos/pcrying.gifI dearly want to fly around in FSX specially since I want to try the FTX demo in Tasmania.Have any of you found a solution to this? Would getting rid of Acceleration help? I have the latest Nvidia drivers - 178.24_geforce_winxp_32bit_international_whqlYour advice would be very welcome, thanks much!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I found a reference to nvidia 7 series video cards and enabling antialiasing. Try to disable AA in game and see what happens. It will look bad but at least you can see if that is the issue or not. You might also want to play around with the nvidia profile settings for fsx and try different AA and AF settings in there after you disable AA in fsx.

Share this post


Link to post
Share on other sites

Thanks j0nx I will try your suggestions and see how it goes. maybe I will also roll back the drivers. If none of these work I will uninstall Acceleration (I can easily reinstall so no big deal there).

Share this post


Link to post
Share on other sites

Well I'll be.....http://www.planet-smilies.de/kaos/CactusKaos/panchi.gifGuys guess what. I fixed this problem in 2 minutes.On a whim I erased the fsx.cfg and let a new one rebuild.The msvcr80.dll has vanished http://www.clicksmilies.com/auswahl/ernaehrung004.gifFurthermore:1. FPS has increased (40FPS with the default trike, 20FPS with an add-on King Air both used to be 30 & 15FPS respectively )2. I can fly with denser autogen than before.3. Sim seems to load slightly faster on intial load and subsequent reloads.4. Less of an FPS drop when flying in VCs.I thank you all for taking the trouble to reply and I hope some other rookie FSX simmer like me comes across this thread. At last I can now check out the FTX Tasmania demo in peace. Thanks again!--------------------------------------------------------------------Thanks Peter for the techspot link - bookmarked, no doubt it will come in handy one day!!

Share this post


Link to post
Share on other sites