Sign in to follow this  
Guest Eurosky

Help

Recommended Posts

Can somebody tell me how to get this (attachment) back in English, please.Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It doesn't have to do with windows. Gmax is just using the wrong fonts. Just go to the customize option in the menu, quads menu and select another font until it is again in plain English. I don't know exactly what font it is, but try anyone.Hope it helps.Udo.:-wave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this