Sign in to follow this  
Guest

Gmax P38 tutorial help...

Recommended Posts

I have been doing some tutorials for gmax. No problems until I started doing the P38 tutorial. Hopen that someone can help me with this or has seen it before. I follow the steps to insert my background pictures and then do the first save to myp38_background I think it was. Now, if I quit gmax and load this back up, it says the each background will take about 200MB + of space to load (200 +3 images = 600)...and of course if I try to load all of them the computer usually pukes. The cal box that you make is the right size. tried this a number of times and with the same results. any ideas ?Thanks,Roger

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, Roger.I am not sure which Gmax version or P38 Tutorial you are using, but if you are trying to use the one that came with the program, or the one downloaded from M$ it

Share this post


Link to post
Share on other sites

Thanks for the info. Still have the problem. I have uninstaled, deleted the folder and reinstalled upm-teen times. Tried diferent drivers, opengl,direct etc. I am running XP Pro so I even tried to run gmax in Win2000 and 98 mode, still no help. I d/led the 190 tutorial and it does the same thing. Also been to the gmax site and poked around.The only setting that they say to change is to use meters. That is all that I change, do I need to change anything else on a fresh install? About to give up, two nights of fighting it and still no luck...any suggestions ??anyway, here is the rest of my specs.AMD 1.7512MB RamNVidia Ti 4200 128 MB RamXP ProGmax 1.2 and everything else straight from thier web site.Thanks,Roger

Share this post


Link to post
Share on other sites

hey,Im guessing you dont have anything modeled yet, and this is causing gmax to zoom way in on the backgrounds.when I get that error, all I do is...say no to display background...go to single window view and zoom way out... hit display background.keep trying until it goes away, youll see the ammount of memory decrease as you zoom out.now repeat with the rest of the views.if you model a cube or something about half the size of the plane, it should stop this from happening.

Share this post


Link to post
Share on other sites

Well, I gave your idea a try and I did see the memory size go down, the first two times, after zooming all the way out. It then went to neverland and finally gave me a background that way way big. I tried to zoom it down but it would not budge, no matter what Lock Zoom was set at.I have d/led the gmax install program twice, thinking I might have had the first one corrupted. Hum...maybe the third time is the charme...I don't know.Funny thing is, I was able to do all this nifty stuff after 2002 came out, but that was on a older machine with Win 98...oh, the Ag-O-Knee of it all !! HEHE...Thanks,RogerEdIT: Forgot to say, I do have one box the size of the wings in the project, 1.1 x 5 x 0.2 meters (lxwxh)

Share this post


Link to post
Share on other sites

Well, I tried that and it only showed like 2GB now and not 5Gb.Open file. Said no to displaying the background. Clicked "zoom extents all". Box looked ok. Alt-B to load pic and it says it will take 2Gb do I want to load it??? Nope..eject !!Thanks,Roger

Share this post


Link to post
Share on other sites

You're getting closer anyway... I would select one view and maximize, then do the above. then uncheck lock pan zoom. and scroll out with the mouse wheel (down) the box should stay in place and watch the grid lines they should get smaller. It should just be a matter of zooming out until the BG is a managable size.this is why alot of guys use a box or planes and map the BGs onto them...this way you get all 3 views in one viewport.You might want to consider this, if all else fails. I tried it once and never went back to the old way. You'll get better looking BGs as well as being able to control their size.

Share this post


Link to post
Share on other sites

hey, here's how i layout my 3 views, its much better and less of a hassle.

Share this post


Link to post
Share on other sites

Hi, Roger.>>Forgot to say, I do have one box the size of the wings in the project, 1.1 x 5 x 0.2 meters (lxwxh)<

Share this post


Link to post
Share on other sites

Hi.>"Reset' ... you mean the computer?? Not the computer. Under "File">"Reset" TV

Share this post


Link to post
Share on other sites

Well, go figure this ...One last attempt tonight. Done my same old uninstall, delete folder, install gmax. I decided to try another folder name, C:gamx12,(third one I tried so far). Well, started the 190 tutorial and guess what ? Seems to be straighten out !! Some wierd stuff, but able to reload and press on. At least I can do a tutorial now...haha.I do like the idea of the pic on the box. I see the advantages of doing it this way. Now I guess have to figure out how to apply the pic without any distortion.Off to enjoy while I can....Thanks all, for the help !!Roger

Share this post


Link to post
Share on other sites

I like moving the planes out of the way so I can look at just my model in a perspective view and still be able to see the 3views in orthographic views. You can move the planes as far back as you want and won't have any problems, since orthographic doesn't take into consideration how far away objects are from the camera (viewpoint). But thats just a personal preference. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this