Sign in to follow this  
Guest Kobie1244

Cargo door

Recommended Posts

In this picture, the front door is named door_passenger and the side door is named door_cargo. The animation works in FSDS2. However, in FS2002 only the front door will open, using shift-E-1. The side door does not respond to any combination of shift-E and 1, 2, 3, or 4 like FS says it should.Help?????My only option right now is to make them both passenger doors and they would both open at the same time.Thanks,John Woodward

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

John,Shift E will work for the one tagged Door passenger. and accordingly shift e 2 should get the one tagged door cargo. thats how I tagged the seperate doors on my 140Brian

Share this post


Link to post
Share on other sites

John,door_cargo as a key frame animation works fine here with shift+e, then release and quickly press 2.Milton

Share this post


Link to post
Share on other sites

You need to add an exits section to your aircraft.cfg file, otherwise FS assumes you only have one door.[exits]number_of_exits=2exit_rate.0=0.4 exit_rate.1=0.4 If you tag the doors as "door_passenger" and "door_cargo" then I'm sure that this will work.- Martin

Share this post


Link to post
Share on other sites

Just out of curiosity, I tried it with one of my models. I tagged door 1 as "passenger_door", door2 as "cargo_door" and edited my cfg file to show 2 doors. Shift_e then 2 didnt open door 2. Door 1 opened???

Share this post


Link to post
Share on other sites

You have to press Shift_E and 2 "really quick". If you hesitate for a second, FS will think you just wanted Shift_E.

Share this post


Link to post
Share on other sites

It works!Adding those lines was the missing piece. Up to that point, I had done everything right.At the same time, I found that you can animate a rudder and lever in FSDS2, but they will not show up until you add the contact point line for the water rudder.Thanks much,John Woodward

Share this post


Link to post
Share on other sites

>Just out of curiosity, I tried it with one of my models. I >tagged door 1 as "passenger_door", door2 as "cargo_door" and >edited my cfg file to show 2 doors. Shift_e then 2 didnt >open door 2. Door 1 opened??? I'm surprised that it worked at all, using the wrong tag names! :)door_passengerdoor_cargoThose are the correct tags...

Share this post


Link to post
Share on other sites

Not only that. But you could've named the parts as follows:door_passenger_01door_passenger_02That may have worked for also. That way, they would have both opened at the same time. Otherwise, it sounds like you may have figured it out. Good Luck with the rest of your project.Kobie :-wave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this