Sign in to follow this  

Recommended Posts

Anyone having problems with aircraft compiled using v2.2? I've been working on my 170 and recently made some changes to it and recompiled it using v2.2. Since then I cannot load it at the startup menu without my sim freezing up. Also I have problems accessing the menu bar at the top or switching to and from full screen mode. I've tried this with other aircraft, but only the 170 does it. I can load it after I start sim using another aircraft. I'm running XPpro with ATI 9700 128mb Video and a gig or ram.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's something I'll have to test. I've had two lockups--one with FS2002, and one with FS2004--both on the Mirage that I had recompiled with FSDS 2.2. Both happened during flight, and the one in FS2002 was the only lockup I've had all year.I'll set up a flight with the Mirage the default aircraft, and I'll post the results...Edit:No lockups as tested

Share this post


Link to post
Share on other sites

I've also done some further testing and have found that the panel someone made for me may be the problem. I've done a few tests and found that I don't have any problems with a default panel. Now I am wondering if its one of the gauges in the panel or maybe even a compatability issue between the panel and v2.2 .

Share this post


Link to post
Share on other sites

Sounds like the panel Steven. What OS are you running? Some gauges don't work under 2000/XP and cause problems. I've loaded both my reworked Yak-52 and PC-12 through FSDS 2.2 and have had no problems with lockups, but I'm still runing Win 98 SE.Brian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this