Sign in to follow this  
Guest luhiss

FX File Lights wont turn off in VC.. Help Please

Recommended Posts

I have set up FX files for lights so they dont show up in the VC:[Properties]Cockpit=0VirtualCockpit=0Spot=1Tower=1Map=1However, when in the VC, I can still see them....I'm really stumped. Anyone have any ideas?Luhiss

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

yes, I've tried omitting the lines for Cockpit and VC as well.. no joy. Is this one of those MSFSisms... or am I missing something?Luhiss

Share this post


Link to post
Share on other sites

Hmmm. Also didn't forget the preceding? Otherwise I have no clue, unfortunately... :-(

Share this post


Link to post
Share on other sites

I'm curious as to which FX files you're referring to?For nav lights, strobes and beacons I have to add that section and those lines, with the switches set to "1" so I can see the lights from the cockpit. They are not present in all FX files by default, only in some.If you try removing the (Properties) entry and everything below it as badderjet suggests, and you still see the lights in question then I'm stumped too!

Share this post


Link to post
Share on other sites

I'm referring to FX files like:fx_beaconhfx_navgrefx_navredfx_strobeI've editted all of them to either omit the VC/cockpit entries or have a "0" entry.AHHHHHHLuhiss

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this