Sign in to follow this  
Guest flightmike1

ATC transponder set.....stop....

Recommended Posts

Hi, does anyone know if it is possible to stop ATC from setting the transponder code automatically?Thanks, don

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Use local L:Variable in transponder code. Continously (often) copy 0000 or the displayed L:Var depending on what transponder mode is used, to the actual transponder code. That way autotune will not work (or at least only temporarily work), and atc will even fail to see you if the mode is wrongly set.

Share this post


Link to post
Share on other sites

Thanks for the response Karl. This seems like a drastic way to do it.The problem I run into is that the ATC sets the transponder codeautomatically when assigning the code, regardless of the L:Var values displayed (via (>K:XPNDR_set)). Under these circumstances, the L:Varcode displayed is not the correct one set by the ATC. ATC is happy and doesn't bug you to set your xpndr, but you are not aware that thenumber displayed is incorrect.This is not a problem I can't live with. I would rather have it set automatically and see the change, than have it "set behind my back". I just like to be as realistic as possible.Your fellow simmer,don

Share this post


Link to post
Share on other sites

Hi,If you want it to be realistic, don't press the acknowledge key (1), but instead change the transponder code yourself.ATC might ask you if you heared the message if you are too slow, but when you have set the right code the controller will tell you that you are identified....Jan"Procul Negotiis"

Share this post


Link to post
Share on other sites

Hi Jan,That is certainly one way to do it. That I leave up to the user!Thanks for the response to this post and for the help in working through the transponder coding with me.I will release the transponder at the beginning of next week.don

Share this post


Link to post
Share on other sites

Hi,Attached is a pic showing some of the function pages of the transponder.don

Share this post


Link to post
Share on other sites

Just turn off autotune in the atc settings dialog. That should work for transponder shouldn't it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this