Sign in to follow this  
phjvh

(xml) fuel flow, even when cutoff!

Recommended Posts

Hi,Must be there for a long long time, but i didn't notice!My Fuel Flow gauges give a reading of 1.68 when engines off??? and 2.35 on idle.Full reverse reads 1.23.Switching to the default 747 they read (of course!!) 0.00 when off, but also no increase of FF giving reverse power.I use the same formula for my gauge:%((A:Turb eng1 fuel flow pph, pounds per hour) 1000 / 0 max 99.9 min)%!2.2f!Tested the throtlle calibration etc. no succes.So there must be something very wrong in the air.file or aircraft.cfg??Any help would be very appreciated!Jan"Beatus Ille Procul Negotiis"

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

For the interested,Found the clue:Forgot "Corrected" in the formula.%((A:Turb eng1 fuel flow pph, pounds per hour) 1000 / 0 max 99.9 min)%!2.2f! had to be:%((A:Turb eng1 CORRECTED ff, pounds per hour) 1000 / )%!2.2f!Jan"Beatus Ille Procul Negotiis"

Share this post


Link to post
Share on other sites

Btw.Why is there such a big difference between normal and "Corrected" Turbine Engine Fuel Flow (Factor 6)?? Saw it also in AFSD.Jan"Beatus Ille Procul Negotiis"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this