Sign in to follow this  
Varmint007

Gmax Texturing

Recommended Posts

Hi AllIs there any way to make textures appear clearer when you apply them to you model in gmax. I have saved them as 8 bit using image tool but they still seen to blurry?Cheers Rhys

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,There is an option within Gmax to increase the displayed texture resolution:Customize-->Preferences-->Viewport Configuration (Tab)-->Configure Driver (Button).I think the one you need to change is "Download Texture Size", but you might also want to adjust "Background Texture Size" if you use templates. Crank these up to maximum and then back off if performance decreases too much for you.Good luck--Jon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this