Sign in to follow this  
adr179

Gauge or Aircraft problem???

Recommended Posts

My last gauge, CleatVu1, has generated some confusing emails. The gauge is only a toggle switch that works by addressing the K:SEE_OWN_AC_ON and K:SEE_OWN_AC_OFF variables. When turned on, the visual obstruction from the aircraft are not seen when looking outside the cockpit. The gauge seems to work as intended in the default FS aircraft where it was tested. But, when installed in some 3rd party AC, downloaders report the gauge does not function at all. When they turn the gauge on, they still see the interior of the aircraft. They also write that the gauge works fine when it was installed in other 3rd party aircraft.Has anyone experienced this with their own gauges? If so, do you know what causes the inconsistencies and how to prevent it from happening with other gauge designs? Is it a gauge problem, or an aircraft design problem?Thanks,Glenn

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

A wild guess (could be tried with a lot of time consuming testing) of mine is that also the structure of the windows addressing (ident=xx) in the panel.cfg could play a role in this problem. I expirienced the same situation (gouge not working in a specific panel, while in another aircraft works without any problems at all) with some self-made gauges thatI'm using to generate virtual co-pilot voices for the PSS A320, somewhat specific panel, that I was able to solve by means of changing the window ident value.Can't see a quick solution of the problem with a huge variety of configurations of 3rd party configurations.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this