Sign in to follow this  
Guest dodger

Numbers in Autopilot

Recommended Posts

Hi All, I have downloaded a panel for a 757/767 and everything works fine ,the only problem i have is with the numbers on the autopilot panel in the alltitude and speed windows, They work ok when i'm on the runway i can put in the height and speed in increments of 10s/100s until i take off , when i go to change them in flight the alltitude goes up/down in 1000s, i have the latest FSUIPC installed but for the life of me i can't find what is causing the problem , its ok with other panels including the default panels, Any help would be appeciated, Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

One or more gauges in the panel is continuously sending FS control events to the sim.If your version of FSUIPC is registered, you can activate the "Fix control acceleration" option and it will solve the problem for you.If you do not, you can attempt to locate the offending gauge(s) and remove same. Again using FSUIPC, you can opt to have FS Controls included in the FSUIPC log file (fsuipc.log, in the modules folder.) This will not tell you what gauge is sending the commands, but it will tell you which commands are being sent. This information may give some clues as to the gauge(s) involved.Once the gauge has been identified, you can look around for a suitable substitute.Doug

Share this post


Link to post
Share on other sites

Hi Doug, Yup i understand what you have said, i have just got to find the blighters!! Thanks for the help, Cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this