Sign in to follow this  
Deaf Pilot

Contact Points Problem

Recommended Posts

Hey guys, I installed the Grumman Albatross from Flightsim.com into FSX.Noticed on rotation that I was hitting a scrape-type contact point under the tail, making it difficult to rotate the plane enough to lift off. With little knowledge on how to modify contact points, I did a little bit of research and had a go at modifying it to move up that scrape point to the actual tail and all was good. Then... I tried operating on the water, and the plane acted weird, basically jumping around, etc and wouldn't stabilze. I tried messing around with the different points, raising/lowering, etc. The very best I could do is get it stable sitting still, but when I would start moving forward on my takeoff, the nose will pop way up and it will skim along the water on a contact point way below the nose, but any attempt at bringing that point to the actual nose, it would just sink. Upon futher modification, I got it to sit still in the water and I can start moving through the water fine, but it wont go any faster than 80/85 knots, and it will sometimes "skip" on the water, and also, the wing floats are dead... meaning the wing will just tip right into the water as if there were no float contacts there... here's what I have right now. Any ideas? (I disabled the scrape points because thats the only thing that would get it to settle down)//GEARpoint.0= 1, 18.500, 0.000, -12.100, 3000, 0, 1.000, 30.000, 0.198, 1.202, 0.900, 10.000, 10.000, 0point.1= 1, -1.000, -10.000, -12.200, 3000, 1, 1.700, 0.000, 0.500, 1.200, 0.900, 10.000, 10.000, 2point.2= 1, -1.000, 10.000, -12.200, 3000, 2, 1.700, 0.000, 0.500, 1.200, 0.900, 10.000, 10.000, 3//SCRAPES//point.3= 2, 0.000, 47.500, 1.000, 1500, 0, 0.000, 0.000, 0.000, 0.000, 0.000, 0.000, 0.000, 5//point.4= 2, 0.000, 47.500, 1.000, 1500, 0, 0.000, 0.000, 0.000, 0.000, 0.000, 0.000, 0.000, 6//point.5= 2, -37.900, 0.000, 1.000, 1500, 0, 0.000, 0.000, 0.000, 0.000, 0.000, 0.000, 0.000, 9//point.6= 2, 24.900, 0.000, -1.000, 1500, 0, 0.000, 0.000, 0.000, 0.000, 0.000, 0.000, 0.000, 4//FLOATSpoint.3=4, 20.600, 1.000, -8.500, 2500, 0, 0.0, 0, 0.50, 2.5, 0.70, 0.0, 0.0, 5, 0, 0point.4=4, 20.600, -1.000, -8.500, 2500, 0, 0.0, 0, 0.50, 2.5, 0.70, 0.0, 0.0, 5, 0, 0point.5=4, -29.600, -1.000, -8.500, 2500, 0, 0.0, 0, 0.50, 2.5, 0.70, 0.0, 0.0, 5, 0, 0point.6=4, -29.600, 1.000, -8.500, 2500, 0, 0.0, 0, 0.50, 2.5, 0.70, 0.0, 0.0, 5, 0, 0//Wing Floatspoint.7=4, 3.600, -34.400, -8.200, 1500, 0, 0.0, 0, 0.50, 2.5, 0.70, 12.0, 12.0, 5, 0, 0point.8=4, 3.600, 34.400, -8.200, 1500, 0, 0.0, 0, 0.50, 2.5, 0.70, 14.0, 14.0, 5, 0, 0point.9=5, -6.5, 0.0, -8.0, 0, 0, 0.0, 20, 0.00, 0.0, 1.00, 0.0, 0.0, 0, 0, 0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ok I went ahead and reinstalled the original aircraft.cfg and left it alone, and I'm showing a picture of how the plane sits. It lands okay but it kind of "skips" and it sits very nose low, plus it will not move; once it comes to a stop in the water it stays there... so what should I change?//GEARpoint.0= 1, 18.500, 0.000, -12.100, 3000, 0, 1.000, 30.000, 0.198, 1.202, 0.900, 10.000, 10.000, 0point.1= 1, -1.000, -10.000, -12.200, 3000, 1, 1.700, 0.000, 0.500, 1.200, 0.900, 10.000, 10.000, 2point.2= 1, -1.000, 10.000, -12.200, 3000, 2, 1.700, 0.000, 0.500, 1.200, 0.900, 10.000, 10.000, 3//SCRAPESpoint.3= 2, 0.000, 47.500, 0.000, 1500, 0, 0.000, 0.000, 0.000, 0.000, 0.000, 0.000, 0.000, 5point.4= 2, 0.000, 47.500, 0.000, 1500, 0, 0.000, 0.000, 0.000, 0.000, 0.000, 0.000, 0.000, 6point.5= 2, -37.900, 0.000, -2.000, 1500, 0, 0.000, 0.000, 0.000, 0.000, 0.000, 0.000, 0.000, 9point.6= 2, 24.900, 0.000, -5.900, 1500, 0, 0.000, 0.000, 0.000, 0.000, 0.000, 0.000, 0.000, 4point.7= 4, 3.600, -34.400, -6.200, 3000, 0, 0.000, 0.000, 0.950, 2.500, 0.650, 0.000, 0.000, 1point.8= 4, 20.600, 1.000, -9.500, 3000, 0, 0.000, 0.000, 0.950, 2.500, 0.650, 0.000, 0.000, 1point.9= 4, 3.600, 34.400, -6.200, 3000, 0, 0.000, 0.000, 0.950, 2.500, 0.650, 0.000, 0.000, 1point.10= 4, -8.500, -34.400, -8.200, 3000, 0, 0.000, 0.000, 0.950, 2.500, 0.650, 0.000, 0.000, 1point.11= 4, -29.600, -1.000, -10.500, 3000, 0, 0.000, 0.000, 0.950, 2.500, 0.650, 0.000, 0.000, 1point.12= 4, -8.500, 34.400, -8.200, 3000, 0, 0.000, 0.000, 0.950, 2.500, 0.650, 0.000, 0.000, 1point.13= 4, 20.600, -1.000, -9.500, 3000, 0, 0.000, 0.000, 0.950, 2.500, 0.650, 0.000, 0.000, 1point.14= 4, -29.600, 1.000, -10.500, 3000, 0, 0.000, 0.000, 0.950, 2.500, 0.650, 0.000, 0.000, 1http://forums.avsim.net/user_files/177385.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this