Jump to content

Sign in to follow this  
nickpike

Range rings fault on map view.

Recommended Posts

Hi all,Please see attached picture. It shows the range rings 'clumping' together in the center of the map. Most times they show correctly and spread out over the map at their correct distances. But occasionally they go as the pic, and zooming in or out makes no difference.The gauge is XML. Any work-around known?Thanks for any help.nick

Share this post


Link to post
Share on other sites

Hi Nick,looks like a bug in the GPS / MAP system of FS.At least I made the same observation when zooming in or out and could not find the reason fot that. I solved the problem by creating myown gauge using the map functionality (fs9gps:1:map) without the LayerRangeRings, but therefor built in custom range rings using circle elements.Finding the right diameters of course is a bit tricky, as in the stock gauge the zoom factor seems not to be calculated correctly...Best,Herbert

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...