Sign in to follow this  
wsieffert

Stupid question from a new guy..

Recommended Posts

Ok, I am brand new to this scenery design thing, and have only been through the tutorial this afternoon. The first problem that I am having is after creating my "test island", it loads just fine, and the aircraft is in position.. The only problem is the plane seems to be glued to the runway!! It works if I slew it up to altitude, but I can't seem to takeoff on the runway.. I'm sure I missed a checkmark or something along the way..I am using Airport 2.6 build 148, with FS2000Thanks in advance..S.B.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

SB, you have to help us with more infoWhat sim are you designing forwhat design technique or front end program are you usingwhich tutorial are you referring toBob B

Share this post


Link to post
Share on other sites

Hey Bob, Thanks I thought of that after posting and edited my original post.. Anyway, I'm using Airport2.6 build 148 (I think), and FS2000. There is a tutorial that comes with this program that walks you through a simple airport building session. I was suprised that I was even able to get to my new airport in FS2000, so that's encouraging!! Also do you know if there is a way to make a runway "slope" with this program? S.B>

Share this post


Link to post
Share on other sites

The runway can't slope unless you produce a texture with a high definition image of a runway and use that with the fs2k sdk resampling tools.Bob B

Share this post


Link to post
Share on other sites

Hmmm. I didn't even know that Bob. Maybe there is hope for Wes Lupien yet. And does it slope. LOLjb

Share this post


Link to post
Share on other sites

all I meant is you won't have an fs runway at all, just the ground texture imaged to look like a runway. That's how Richard Goldstein did flying M ranch. B

Share this post


Link to post
Share on other sites

I can't remember what fixes this problem but did you put a flatten area around your island or and exclude area. You might want to post your problem at the Airport for Windows forum at www.flightsim.com or visit their website at http://www.airportforwindows.com/ .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this