Sign in to follow this  
Guest Cazador

Edge lines in Gmax texture polygons

Recommended Posts

Dear All:I hace created a building with 12 polygons by face or side, but i see a black edegen between the texture polygon.I assign the corrcet parameter in the UVW mapp and on the Edit UVW windows uin the unwrap uvw map, but in FS2002 i see the black edege between polygons.I FSDS i din't have that problem.Is there any solution?The FSDS object will be compatible with FS2002?Thanks.Alfredo Mendiola LoyolaLima Peru

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Alfredo,I'm not sure what the problem is. I've mapped a lot of textures in gmax, and never had a problem with texture mismatches. Here's the breakdown of my process, so you can see if something is amiss.1. Select the object and add a texture in the materials navigator.2. Add an "Unwrap UVW" modifier.3. Expand the Unwrap UVW modifier and choose "Select Face"4. Select the face(s) you want to map5. Click "Planar Map" and then click "Edit" in the map toolbar.6. You should see the edges of your object in the UVW Map window -- in fact you'll see every edge, not just the ones you selected. Use the red triangle button at the bottom of the window to turn off all the unselected faces (it makes it easier to see what you're doing).7. using the control points, scale and move your faces until they're within the image you want to map. For safety, place the edges a few pixels inside the texture -- don't put them right on the edge, or you might get some bleedthrough, which is what you seem to be getting now.This should be all there is to it. Sorry if this is too basic, but it's hard to know what skill level people are at until you get to know them, and I thought I'd err on the side of caution. Let me know if this still doesn't work for you, and I'll send you a screenshot of one of my mappings for reference.thanks,Bill Womack

Share this post


Link to post
Share on other sites

Dear Bill:I'm assigning one texture for each polygon in my object, i have each polygon with its texture, and all the polygons are part of the main object.Thanks.Alfredo Mendiola LoyolaLima Peru

Share this post


Link to post
Share on other sites

are you assigning a bmp texture, or are you creating a "material" by assigning colors? If you are working with a bmp, I've not seen any artifacts being introduced by gmax, so If you see a line, there must be a line on the texture. B

Share this post


Link to post
Share on other sites

Just out of curiosity, do you mean you are assigning different bitmaps to various faces of the object, or just one mapping for each face which relates to a single bitmap?-Bill Womack

Share this post


Link to post
Share on other sites

Dear Bill:Today i made a test applying that texture to a single box, i assigned that texture to the box polygons and when i see the textured box in FS2002 i see the black line in the polygons edges.I have take a picture of the building, i will post that picture the Tuesday, the texture have a part of color black and the rest is the txture, i see that line of color black, i i paint the balck area for a color that match with the texture i don't see the black edges.Thanks.Alfredo Mendiola LoyolaLima Peru

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this