Sign in to follow this  
Guest

Scenery animation

Recommended Posts

I know there is a ton of thread on this in the library here, but still I am unable to get objects to animate in FS using GMax.I pretty much tried every tip I could find in the forums here:- Use Tick18_ prefix;- Add one or more static objects;- Group objects;- Used both Middleman as well as the orginal MakeMDL (CD and new version);- Used a keyframe animation;I'm at a loss here... Could anybody give me a quick step by step guide on how to make an object animated in FS, or point me to a tutorial.Thanks.Johan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Don't think there is a tutorial, but this are the basic steps.- Make sure you have at least one object that keeps static.- Then rename the parts you want to get animated so that they start with tick18_- make the ketframe animation (when this is completed succesfully, you should be able to see the animation in GMax).- export it to FS, not sure what it does with MiddleMan (never used it), but both the new and old MakeMDL work fine here.I hope this helps (a bit)....Arno


Member Netherlands 2000 Scenery Team[a href=http://home.wanadoo.nl/arno.gerretsen]http://home.wanadoo.nl/arno.gerretsen/banner.jpg[/a]

Share this post


Link to post
Share on other sites

>I hope this helps (a bit).... I wish it did... Already tried that, but no matter how much I try, it just won't do.This thing is driving me crazy... :-grrJohan

Share this post


Link to post
Share on other sites

I send Arno the GMax file, and it appears to work on his FS...Any ideas what may cause my FS to ignore animations? I tried reinstalling both GMax and FS, as well as creating a brand new GMax file.Still nothing... Any hidden setting I may have missed somewhere?Johan

Share this post


Link to post
Share on other sites

Ok, ignore the previous post. Have it working now... Finally! After all reinstallations I forgot to use the new MakeMDL. Updated that one to, and now it works. Sort of, that is... (you saw this coming, right :-))The objects that I made are blown up tremendously. The attachment shows three boxes, which are all identical in size: 0.249 x 3.395 x 0.639 meter in GMax.As you can see, this is waaaay more than the dimensions above. When trying to export, I do get an error that says that FS units are in meters, and that the model is not stored in meters. However, I do have meters selected in the units setup. Could be be related to the problem?Any help would be appreciated. I'm thrilled to finally have animations, but this may be a bit overkill... :-lolJohan

Share this post


Link to post
Share on other sites

I know this one! Even thou u've set the "units" to m, there's still another setting you have to switch...its in customize, and now I'll start guessing, perhaps its in "preferences"...something like that (I'm at work so I have to go from memory) perhaps in a general tab.Poke around you'll find it...your looking for a setting that sets your scale to a certain number of length units..It will be set to inches or feet. set that to 1 m, and you'll be ok.Bob B

Share this post


Link to post
Share on other sites

Hey, Johan...Ive been watching this thread closely, because I, too have had the same problem.No animations.I updated to the new MakeMdl, and I get the same gigantic boxes you get.The older MadeMdl works fine, but I cant get any animations out of it.John

Share this post


Link to post
Share on other sites

You, my friend, are a genius! That did the trick. Have one on me! :-beerchugJohan

Share this post


Link to post
Share on other sites

John,The new MakeMDL and the trick Bob B provided should settle things. At least it did for me.Arno, Bob, thanks a lot! This one had me pulling my hair out... Well, I'm off discovering more on animations.Once again, thanks!Johan

Share this post


Link to post
Share on other sites

WOOO HOOOOO... JohanIT works.. animation and all.I thought sure I had check all the stuff before, but I think whenyou get to tweaking trying to get something to work, settings getconfused and mixed up and doesnt work.I made sure all the settings were in meters... and it works wonderfully.I can envision all kidns of neat stuff with the animation andgmax...Thanks for your help and everyone else on this thread.Avsim is the greatest.John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this