Sign in to follow this  
1mikel151

Help, flashing texture!

Recommended Posts

SCASM is not my language, I am sure this is an easy fix, I had read about this problem with others, but just now had it happen to me. I am working on a scenery and I laid down a helopad using NOVA (sign macro) and an original texture and I get a flashing when I am moving (see pic). Is there a line of code or a parameter that can be added to stop this?Many thanks, Michael

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,You may apply a layer call in the sign tool, ie 14 or 18, it should work.Best regards,Rafael>SCASM is not my language, I am sure this is an easy fix, I >had read about this problem with others, but just now had it >happen to me. I am working on a scenery and I laid down a >helopad using NOVA (sign macro) and an original texture and >I get a flashing when I am moving (see pic). Is there a line >of code or a parameter that can be added to stop this? >Many thanks, Michael

Share this post


Link to post
Share on other sites

Rafael, that worked exactly! Thank you. If you are so inclined, I would like to know why and how that worked for a better understanding. Thanks again, Michael

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this