Sign in to follow this  
Guest

Gmax tower - need help solving prob (pic)

Recommended Posts

Hi I've got back to continuing with abit of Gmax work today on my tower. After having loads of continuous errors due to certain shapes, i've got it exported into FS. For some reason, some sections which i have Mirrored in Gmax aren't being displayed properly, the side which displays the textures (or in this case, the white) is located on the "inner" side of the shape.I guess i am meant to do something else, like to "flip" the viewing side onto the correct side (after mirroring the part)?I'd appeciate some help :)Here's a pic:http://ftp.avsim.com/dcforum/User_files/3deb3be16daac29d.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ah yes, the old mirroring error... it's a gmax classic! First off, be sure you aren't using the mirror button on the toolbar. Use the mirror modifier instead. Even then, you may sometimes find you have flipped normals, which is what your pic shows. You may be able to select the polys in question and flip their normals again to fix it. It won't look right in gmax, but it should work in FS2002.

Share this post


Link to post
Share on other sites

long thread aabout this in the gmax support discussion forum, at http://www.gmaxsupport.com/forum/The mirror buttons are bad, and flipping normals won't be nice. Best to use the edit menu clone option on the original, then use on the clone a modifier called mirror from parametric transformations.This is the only way I've found that it works.Bob Bernstein

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this