Sign in to follow this  
Guest

I need your help...

Recommended Posts

...by testing a scenery!My first airport project ESMK has been available in version 1 for a couple of weeks now, and the feedback has begun to come in. I have discovered that one problem is common - the Autogen forrest on my areas created with LWMDraw does not always show up. In fact, some users have reported that all autogen is gone for miles and miles!The scenery/autogen works perfectly in my own FS2002 Pro installation, and I have not been able to force the problem. The only thing I could think of is the layering, both the grass and forrest areas are Layer 4.Therefor I would deeply appreciate if you who read this could download the scenery, install it according to the instructions enclosed, and then report back how the autogen appears (or don

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

ok... here we go. I dunno if anyone has actually tested this scenery, or if no one has experienced the described problem, but anyway... Here

Share this post


Link to post
Share on other sites

Thanks, I really appreciate your help! Looking forward to your reply!/hans

Share this post


Link to post
Share on other sites

Autogen seems to work fine, only near the end of runway 19 not all the area that has a forest texture has autogen trees (some parts have). If you want I can send you some screenshots of how it looks on my machine.Arno


Member Netherlands 2000 Scenery Team[link:home.wanadoo.nl/arno.gerretsen]Arno's FlightSim World for scenery design hints, tips and other tricks...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this