Sign in to follow this  
arno

Animated gMax object not animated

Recommended Posts

Hey guys,I've run into another problem. I made this silly truck just to test the animation in gMax, but it just stands there, static. I've attached the zip file in the message which contains de gMax file. I appreciate any help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The attachment lists as a text file. Right click on the attachmente and click on "Save As", name the file anim.zip when saving it. Thanks

Share this post


Link to post
Share on other sites

I can't have a look at the file at the moment (will try to do that later), but are you sure that you have added the tick18_ prefix to your part name? Also do you have another non animated part in your scene? These two things often solve problems with animations :).Arno


Member Netherlands 2000 Scenery Team[link:home.wanadoo.nl/arno.gerretsen]Arno's FlightSim World for scenery design hints, tips and other tricks...

Share this post


Link to post
Share on other sites

he's not trying a rotation, isn't tick 18 just enable rotation? His truck goes back and forth linearly. His parts are named tick18_1, etc..B

Share this post


Link to post
Share on other sites

No Tick18 is required for any keyframe animation.I had a look at the file and it only has the animated part. I have had the same kind of problem with such objects, try to add a static (non animated part) to the scene. That will probably solve the problem.Arno


Member Netherlands 2000 Scenery Team[link:home.wanadoo.nl/arno.gerretsen]Arno's FlightSim World for scenery design hints, tips and other tricks...

Share this post


Link to post
Share on other sites

Thanks to the both for the replies. I'll be trying to add a normal object. Also, since we are on the subject, I need to make a rotating beacon on the top of a control tower. For this, do I simply make an object that will rotate and add the tick label, or do I just make the animation, or do I have to do both? Thanks again,Leandro.

Share this post


Link to post
Share on other sites

Nope.Added a simple cube next to it and didn't work. Maybe it's because I'm using FSRegen to make an api and add it that way. Do I have to add it through the coordinates? Do you guys have any simple gMax file that can make available for me to test? Thanks all,Leandro

Share this post


Link to post
Share on other sites

I did a small test and it only works if you add the static object before you add the dynamic one. So I am afraid you have to build a new scene with the static object first.FsRegen shouldn't have any influence.Arno


Member Netherlands 2000 Scenery Team[link:home.wanadoo.nl/arno.gerretsen]Arno's FlightSim World for scenery design hints, tips and other tricks...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this