Sign in to follow this  
Guest

Help with FSSC

Recommended Posts

Hi,I'm making progress (re)creating my local airport but have a couple of questions. 1. One of the runways and some of the taxiways are of the same material (tannish colored concrete) and therefore, in FSSC and FS2k they would be the same texture. I added the runway and one taxiway and set both to the texture I needed. However, in FS2k the taxiway is the correct color, but the runway is not. The texture's name in FSSC is runway23.bmp.2. The same taxiway I mentioned above is only partially visible. It looks like it is obscurred at one end by ground textures. Can anyone shed light onto either of these issues? I am still learning and realize this just may be a problem with my lack of experience using FSSC. I've tried a few things but have not figured it out yet.Thanks for any help!Dave

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Dave,1) I don't know if FSSC really supports custom runway textures, I have never tried that. Have you also named the texture for the runway runway23.bmp in your texture folder?2) Have you added a flatten to your area? It seems that you have a problem with the altitude differences in the mesh.

Share this post


Link to post
Share on other sites

Thanks again Arno! I appreciate your time and willingness to help!!The flatten area did the trick on the taxiway. Still not getting the texture I want for the runway and there are a couple other issues I am trying to work out - going to play with it a bit and see if I can get it myself. I just noticed there's a forum dedicated to FSSC so I think I will post there in the future.Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this