Sign in to follow this  
bob.bernstein

Conflicted textures on my buildings...

Recommended Posts

Hi everyboby...I made some simple buildings (just a box)using some custom, day and night, textures as well as some microsoft's; then I made them Apis with Fsregen and through FSSC I had them in my project... everything worked fine with the compilation, but during night I see conflicted textures on my buildings :-eek ... not on the faces, but on the edges of them... There is anybody out there having any idea why?..It' s to hot today at Kerkira-Greece:-bla ...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There is nothing I'm aware of in the process of creating apis, and calling the api that impacts the textures. I would guess that you would likely see the same problem doing a straight compile from gmax...yes? You are using GMAX? If so, stay with GMAX till you straighten out your texture problem. Normally I find problems like this by doing a close zoomed in inspection. Sometimes, I'll end up with more than one polygon attempting to be displayed...that'll sure cause wierdness.Have you checked include night textures during your compile (in makemdl)?Good luck,Bob Bernstein

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this