Sign in to follow this  
Guest

Excluding FS2004 Navaids

Recommended Posts

No matter if the exclude is compiled in a bgl or written in the scenery.cfg, Navaids like ILS are not being excluded. This seems to be happening at all sceneries that by chance don't have their runways matching the default ones. Is it just me or can someone confirm this problem? Any solutions?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think you are correct. I got a report back from a tester of my scenery that the ILS was misplaced. I have looked into it now and it seems that it is the default ILS that you are receiving. While in Fs2002 this ILS was excluded properly.I am not sure, but I think the ILS information is only in the AFD format in Fs2004, so maybe that is why we can't exclude it (can anybody else confirm this?). So I think we must wait for a little bid more information before we can solve this (SDK or new AFCAD or so).

Share this post


Link to post
Share on other sites

Thanks Arno. I was getting nuts trying to figure this out, but it makes sense now when the default data is in the AFD. Placing custom ILSs still works, they just seem to get ignored when they use the same frequency. Setting them to a different frequency temporarily solves the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this