Sign in to follow this  
arno

Invisible runway and extended threshold

Recommended Posts

I have made a runway with custom markings (all using polygons). For the runway lighting I now use an invisible runway (surface -1). This works great, except that when I set a displaced threshold, as some of my runways have, it still shows the markings. No other runway markings are drawn as I have set MARKERS 0.I think this is a limitation of the runway command, but can someone confirm this? Or is there a way to get rid of these threshold markings?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Arno,I have exactly the same problem with my LGIR scenery. The runway is totally custom as MS uses the standard FAA markings istof the ICAO markings so the rwys in Europe still have 8 stripes for a 45m width while they should have 12. To work around this I created my own rwy markings.But I do have the same problem as you with displaced thresholds. Even through I have set markers to 0 and rwy invinsible I still get the arrows and the threshold white line. They are quite agly and dull compared to the white I have used for my markings (MSFS displays then lilght grey!). No matter what I have tried I haven't been able to get rid of them.The only solution I haven't tried yet is to put another polygon with my own arrows markings over the default at a layer higher than 24 (the rwy layer). But I must be carefull not to cover any lights, otherwise the result will not be good looking. :-)Regards,George DorkofikisAthens, Greece

Share this post


Link to post
Share on other sites

Hi George,Thanks for the reply.Changing the layer might be a solution, but on the other hand that will give me new problems as well :). I have used small roads for my taxlines and if I increase the layer of the runway the lines will no longer show on top of it.

Share this post


Link to post
Share on other sites

Just for info, by changing my roads to default internal FS taxilines (from within Airport for Windows) gave me about 35-40% better frame rates... You may want to consider that!Also, you can layer those too, although not needed! If you put your runway polygon at layer 24 as normal, the default taxilines will be on higher layer by default. The only problem with those arrows is that they tend to show even over a layer24 polygon. So a Higher layer (ie 26) may be used for the polygon.Another solution is to manually change the SCASM code afterwards. It will take longer but the result will be good.George DorkofikisAthens, Greece

Share this post


Link to post
Share on other sites

Hi George,Yes, but I can not use the taximarking commands to make red and white lines, so no option for all my lines. I might try to convert my roads to polygons and see what that does.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this