Sign in to follow this  
Guest jinks

Airport For Windows: PLEASE HELP

Recommended Posts

I have installed Airport v2.60 Build 146 (a26b146.zip) by just bouble-clicking and running the setup.exe in the unzipped folder. (There are some other files in there, like "InstMsiW.exe" and some more).I started the program, went a few steps in 2 different tutorials downloaded from the net, and in both cases, no matter how I tried, I could not make a polygon. I managed to make a runway, a taxiway, and building, but no polygon. This is, in detail, how I tried: Cleciked "creat polygon"> window named 'polygon 1' appeared...Ticked the 'fixed texture' radio button>clicked on the 'texture viewer'button> a texture viewer window appeared.chose "concrete r8" as texture, pressed OK, the texture viewer window disappeared. Now I still have the first window on my screen--there I could not find any 'Okay" buttons to press to I closed it after looking for a button for some time....>I am back on the blck screen now, nothing shows --no polugon sign or corners to drag--nothing... I zoomed out to see if it somewhere further--still nothing...I did this same thing a few times, and tried other things like:1.Surface Type radio button checked as "none"2.Same button checked as 'Asphalt, Concrete"I did not enter any numbers at the upper right part of the window where you have headings: Num/Map X/Map Y, but left those as they were, with the numbers the program had generated.My 'Aspect" radio button was unchecked.Nothing showed after all this--no polygon signs in any part of the sceen...(I do not even know that the polygon signs look like here, since they have not appeared once)....Earlier,I had also downloaded their "update" , named "AFW v.3.00 Build 187 Upgrade".Now this had no "Readme". I had tried running it, and I suppose it overwrote some things and added others in v.2.60. I saw at this stage that it had no tutorial, so removed all, and reinstalled just the v.2.60zip, leaving the Update out...My problem above was with the program WITHOUT the Update installed, namely the v.2.60 zip.Now I wonder if I should run the update zip, or not. I also downloaded the VB6 Runtime files again today, suspecting I may have a bad version of those, though I think that is unlikely, as the program runs...and FSSC runs okay, too....Does anyone have any suggestions? I would appreciate any help.ThanksNick Tselepidesjinx@e-free.grP.S.:I have had no problems of this type with FSSC--only problem I faced with that is that whenn making a small island for CFS2, the ground beyond the runway is soft and the plane sinks--and I tried all the tricks, including a invisible runway that covers all the island, and the flatten area command...But that is another problem.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

AFW2V146.ZIP is the last total build. AFW3V188+ is an update that will replace/add files to your 146 installation. You need to install AFW2V146 and ensure it is operating correctly. Start AFW, select new, file in some info, then right click the work space, add something, click ok, and see if it appears on the work space. If so, exit, don't save, and run the AFW3 update. Once the update is installed, restart AFW, select new, and make some inputs again.I recommend you visit the AFW forum at www.flightsim.com for more information and help.W. Sieffert

Share this post


Link to post
Share on other sites

Thankswsieffert,I fixed the problem and all is fine now....Many thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this