Sign in to follow this  
Guest tomcjones

GMAx and Textures

Recommended Posts

I have been trying to add a texture to a simple box but the texture never shows up.I created a simple box and saved it.I then go into the gmax material editor and select new/standard.I click on the area that says diffuse and open up another window on colors. I select a color close to the color of the building texture that I want to use per the instructions.I then click the button by the diffuse area and go to a screen where I can select the bmp of the texture that I want to use and the texture shows up in the window. I then select the prespective view of the box and the apply button is highlighted. I clck on it but the texture does not apprear on the box. I will just go to whatever color I selected on the color window. The bmp will not show up at all.Im looking for guidance on how to do this.Tom Jones

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

do have the "show map in viewport' button pressed? It looks like a checkered cube icon in the material editor, beside the Name field.Textures will only show in the Perspective and User viewports (I think anyway).

Share this post


Link to post
Share on other sites

Thanks very much manta. You solved the problem. That checkerboard icon to show map in veiw point sure need to be selected. ThanksTom Jones

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this