Sign in to follow this  
Guest ticosimmer

attached object doesn't show at the airport help

Recommended Posts

When i attach an object via gmax and I place it outside the exclude area it shows, but if I want to place it at the airport the attached objects dissapear, only the regular ones shows up...Does this mean that we can't attach objects to an excluded area???please answer gurus....

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ah, this explains why some of my initial screenshots showed the anchor objects rather than the library objects... this came right when I reduced the exclusion areas to encompass only the offending bits and pieces. I guess that if you exclude library objects, then this includes ALL library objects. You probably just need to be a bit more exclusive with your exclusions: )

Share this post


Link to post
Share on other sites

I have read before that effects that are attached get excluded, so it wouldn't surprise me if it works the same for library objects. It seems the exclude doesn't work anymore as we are used to (so it can also exclude things in the folder where the exclude file is located). I guess we just need to be a bit more careful with excludes,

Share this post


Link to post
Share on other sites

Well in fact I tried also with the exclude builder, an the exclude option of Airport for windows...It didn't work...if I exclude library object, then it means aparently that it will exclude all, including the ones generated by us for the scenery...but I noticed that I included an effect on a rotating beacon and it shows up....but it is located 26 meters above the ground...I'll make more research but I guess thaat if the object is above the ground and not on the ground it will show up...let me know if you know something about this..cheers

Share this post


Link to post
Share on other sites

Have you tried to use a number of small exclude files, instead of one big?

Share this post


Link to post
Share on other sites

yes Arno i Did it..but still if an object is palced inside the eclude area it wont show...I'll have to work with small exclude areas instead of a big one...thaks...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this