Sign in to follow this  
Guest

Ground2K4 and/or satellite image problem

Recommended Posts

Hello Everyone,I have a problem involving either Ground2K4 or a satellite image or both. I'm trying to draw Buffalo Bill Reservoir on the Shoshone River a few miles upstream from Cody, Wyoming.I'm using approximately the southwest quarter of image p037r029_7p2000724-z12_nn80.tif (bmp) that includes the country between the southeastern tip of Yellowstone Lake eastward to a little bit east of Buffalo Bill Reservoir.When I try to draw the reservoir outline beginning on the northern shore at the outlet and proceed westward or upstream, I get the error of the line crossing itself not too long after beginning drawing. If I correct one coordinate, another error pops up ad infinitum. I tried erasing the line and drawing a straight line between two points and still get the error. I also tried drawing with the red grid line removed. The red cell line crosses the lake shore in this vicinity. I still got the error of the line crossing itself. I've drawn no other lines and have tried starting all over again with a new project and a new image.I don't know if the problem is with Ground2K4 or the image. I can't get anywhere in any case. Has anyone else experienced this phenomenon and/or have any suggestions for correcting the problem?Wil Husted

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Wil,first off, congrats on completing and uploading to Avsim the Yellowstone Park project - very nice work!!!As for the reservoir, you describe it as if you're getting the error message while drawing. Is that the case? Or does the error occur when trying to compile? Are you drawing an LWM polygon with shore or without?If the error occurs while drawing can you copy and paste here the first dozen lines or so of the Ground2K4 .LWM file?Cheers, Holger

Share this post


Link to post
Share on other sites

Hi Holger,Thank you very much. It was a collaborative effort! Your falls are great.The error occurs when I try to complile after drawing a segment of the shoreline. I try drawing an LWM polygon without shoreline. I'd add a shoreline later if I could get the flamin' lake drawn.Wil

Share this post


Link to post
Share on other sites

Hi Wil,you're drawing the lake as a LWM poly without shorelines, correct? On compiling, G2K4 will attempt to close the line you've drawn to create the polygon, i.e., drawing a straight line between the first and last points of your shoreline. If that connecting line crosses the shoreline anywhere else you'll get an error message. Same when drawing just a two-point line.Cheers, Holger

Share this post


Link to post
Share on other sites

Hi Holger,Let me go back and try this again. I've never had the problem before and may have given you incorrect information.Wil

Share this post


Link to post
Share on other sites

HOwdy Holger,All is well! I would have sworn that I had drawn large lakes in segments, but once again, another senior moment reared its ugly mug. I can't remember anything I read for more than a day or two, at least the finer details.I set up a new project and drew the reservoir in one swell foop. Voila! No "line crossing itself" error.The bad part is, I've got to redraw the highway and river from Cody over to the park. But that's OK since the first river left a lot to be desired. The highway is pretty simple.Thanks again for getting me back on track.Hopefully my little teapot tempests will serve to keep other beginners from stubbing their toes.Yes, my face is red!Wil

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this