Sign in to follow this  
Guest osman

LWM polygons FS9 style: default elevation value ?

Recommended Posts

Hi,I tried to make a number of LWM files to correct bodies of water not well outlined in the default scenery. I thought it would be a good idea to use the new LWMPoly3 instruction instead of the older LWMPoly2, and thus I hand edited the asm output of Ground2k4 in order to do so. But I found a problem: whereas in the old style you could set the elevation to -9999 in order to cling to the underlying mesh, this seems not to work for LWMPoly3: I get deep holes cut into the survey of the earth!Does anyone know whether there might be a new default value for LWMPoly3, or do we have to find out the elevation of the mesh if we want to use the new instructions ? My idea was to define an area as land with default elevation and then to cut out the water and set it at the (known) level of the lake. So will I have to return to the old style LWM's for that ?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

All elevations of LWMPoly3 are absolute elevations... there is no mesh-clinging water in the default FS9 HP bgls. So -9999 will be -9999 meters.Dick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this