Sign in to follow this  
Cruachan

Problem with Norway

Recommended Posts

Hi everyone,Okay, I've installed Lennart's Norway ground textures by creating a separate folder called 'NorthEurope' containing the FS9 defaults + Lennart's new seasonal textures. This is placed in the SceneryWorld folder ready to be renamed to 'texture' as and when appropriate.I went for a flight at LOD9 (76m) and saw what I am assuming to be redesigned shorelines around existing shores, but no textures filling in between the old and the new:http://forums.avsim.net/user_files/101393.jpghttp://forums.avsim.net/user_files/101394.jpghttp://forums.avsim.net/user_files/101395.jpgI have confirmed that this probably has nothing to do with Lennart's new texture sets as these lines appear with Ruud Faber's FScene ground textures as well. Therefore I'm now wondering whether this is a Mesh problem. I have Lago's North and South Scandanavian Terramesh files covering this area (as recommended by Lennart) so could it have something to do with the positioning of these files in the Scenery library?http://forums.avsim.net/user_files/101397.jpgCorrect me if I am wrong, but am I correct in believing Lago's terramesh files were compiled at LOD9 (76m)?Perhaps this observation has nothing to do with the displayed mesh and is due to something else entirely. If so, what exactly and how do I correct it?I have no problems in the UK and have disabled Lago's terramesh files in favour of FSGenesis's SRTM 76m mesh. Thanks.Mike

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

As you were!It turns out the fault was mine and mine alone. Details on the Mesh Scenery Design forum.Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this