Sign in to follow this  
Guest herbie49

Novasim problem

Recommended Posts

when I save a model I get the error: Api macro folder not found: D:Macros you need to setup a valid macro folder name.I uninstalled Novasim and installed it new. That's how my novasim.ini looks like:0P1D:Novasim2herbie493D:Macros4d:microsoft gamesfscstexture5C:asd6d:microsoft gamesfs9texture7NovaSim8d:microsoft gamesfscsscasm9d:microsoft gamesfs9BMC@DYENFNstill get that error. if I open quick scenery click add macro I can see all macros, only when I save a model I get the error: Api macro folder not found: D:Macros you need to setup a valid macro folder name.I use novasim since more then one year and never had that problem before so I don't know what's going wrong now??? :-hmmm please somebody try to help me.herbie49

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Herbie,Stupid question maybe, but are you sure a folder called D:macros does exist? And if it does, can NovaSim write to that folder?

Share this post


Link to post
Share on other sites

Hi Arno,Yes that folder exists because I created that folder new because the original folder was with a space so somebody told me maybe that's the reason, but I used that folder bevore and it was ok everytime and then suddenly no way. But btw I solved the problem I just don't know exactly what was wrong but I just made a registry clean up and a defragment of my hardware disks and now Novasim find the macro folder again. Thanks for reply anyway.:-bat

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this