Sign in to follow this  
Guest Tachyon

FX_ question ....

Recommended Posts

Here my task and subsequent observations.I've created a obstruction light object in GMax. It's "lens" portion is approximatly 8" in diameter and about 12" tall and sits on top of a small mast type platform with can be placed at varying heights on other objects. I thought it'd be neat to have the lens protion partially transparent (~45% opaque) I then placed a slightly smaller cube object inside the lens area and assigned the fx_obslight.fx to it. Now watch this, when I went into FS9, not only did my lights not appear but my "glass" lenses, the glass in my control tower

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

can anyone else confirm this behavior on their system. Maybe I'm taking the incorrect steps??

Share this post


Link to post
Share on other sites

I have seen that using some of the LIGHT_ commands in the new gamepack gives similar results, but I have never seen it with attached effects.Have you tried if it has anything to do with the transparancy you added? Or does it also happen when you just attach the effect.

Share this post


Link to post
Share on other sites

It seems to affect any object with an opacity of less than 100%. The very same object with a 45% opacity but no attached fx is ok. (i.e. glass still in the control tower's cab)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this