Sign in to follow this  
Guest _HDD_Android

SceneGenX help

Recommended Posts

Hi, I've been using SceneGenX for a few days now without any problem. Today, I loaded up my airstrip and made quite a few changes all at once (big mistake) such as runway length and lines, added a few more taxiway signs, rotated a few objects ect. When I pressed "compile", i got the following error message.... ***** Duplicate Start *****ERROR C2031: Failed element parse ERROR C2032: XML Parse Error! Element tree follows:Does anyone know what this means?Here is the rest of the message just in case it means anything! lolERROR: ERROR: ERROR: ERROR: ***** Duplicate Start *****ERROR C2031: Failed element parse ERROR C2032: XML Parse Error! Element tree follows:ERROR: ERROR: ERROR: ERROR: ERROR: Compilation errors detected, compilation failed!Parse complete!Any help would be much appreciated.Droid.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Can you also post the XML code you are using? The error is not always that easy to understand :).

Share this post


Link to post
Share on other sites

Thanx for the reply but,I worked it out!I had manually placed runway start points, and then when i edited my airstrip, (in the runway perameters) I ticked "automatically create runway start points". As soon as I unchecked the box, the error stopped.I was just trying to fix a problem i have where there is no texture between the last taxi point and the runway start point. There is only taxi lines over the default background terrain.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this