Sign in to follow this  
Guest

Ground2K4 overload????

Recommended Posts

Howdy Y'all,I've been drawing miles of cottonwood groves along a small river as VTP2 polys, layer 15. The stream is layer 16. For whatever reason, the cottonwood groves drawn on one topo map are not appearing in FS9 but do appear in an adjacent map area drawn earlier. Is it possible to overload Ground2K4. If not, any ideas as to what might be going on? I'm at a loss.FS9 is also freezing and requiring shutdown after less than a minute of flight over this scenery. Might the two phenomena be connected?Any help and suggestions will be mightily appreciated.Wil

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Wil,if you talk about "adjacent map areas" do you mean separate G2K4 projects? If yes then there's probably something fishy with the VTP2 definition in the project that doesn't show up. What does LWMViewer "say"? If you can see your polys in LWMViewer then they should show up in the sim unless an exclude overrides them.Odd thing about the freeze-up. Might be a missing texture call or a memory leak. Make sure any textures you call with your polys (including the default landclass textures) are complete and active.Cheers, Holger

Share this post


Link to post
Share on other sites

Howdy Holger,You solved my "problem." I've got to shut-down now and go to Red Lodge for a museum display reception. I'll repond with an explanation of my woes later this evening or ma

Share this post


Link to post
Share on other sites

Howdy Y'all,Here's how I created my problem of the non-appearing trees.I had drawn the Musselshell River as LWM segments and lines at layer 16.Then I drew the cottonwood groves along the river as VTP2 polys, layer 15. There were some oxbows within some of the groves, and in my ignorance of layering I drew them as VTP2 polys, layer 20 and used the ocean inlet 124 DO NOT USE texture. Somewhere I had read that the DO NOT USE textures could be used without problems. The reference may have been to the airfield textures, however.Then I saw Scott Gridley's recent forum post about the lowest VTP layers and Rhumbaflappy's and Holger's replies to Scott. I changed some of the tree polys to layer 5 but didn't connect anything with my problem until Holger's reply to my plea for help. His caveat of textures being active finally rang a bell in my noggin and I changed the oxbows to LWMs without a shoreline. Tada! The trees appear and FS9 doesn't lock-up and require shut-down.So, don't use the textures that say DO NOT USE (he said sagely)!Holger, my project consists of 16 topo map sections, Crazies 1.bmp through crazies 16.bmp. The trees did appear in LWMViewer while not appearing in FS9 before I made the changes to correct the problem. I guess the something fishy with the VTP2 definition was the use of the DO NOT USE texture for water. Thanks again for your help.A snapshot of the trees is attached. The view is looking westward up the Musselshell River past Martinsdale Reservoir to the North and South Forks of the river. Sorry about the pic quality. Something needs adjusting but I'm too busy drawing the flaming trees to mess with it.Wil

Share this post


Link to post
Share on other sites

Howdy Y'all,Here's how I created my problem of the non-appearing trees.I had drawn the Musselshell River as LWM segments and lines at layer 16.Then I drew the cottonwood groves along the river as VTP2 polys, layer 15. There were some oxbows within some of the groves, and in my ignorance of layering I drew them as VTP2 polys, layer 20 and used the ocean inlet 124 DO NOT USE texture. Somewhere I had read that the DO NOT USE textures could be used without problems. The reference may have been to the airfield textures, however.Then I saw Scott Gridley's recent forum post about the lowest VTP layers and Rhumbaflappy's and Holger's replies to Scott. I changed some of the tree polys to layer 5 but didn't connect anything with my problem until Holger's reply to my plea for help. His caveat of textures being active finally rang a bell in my noggin and I changed the oxbows to LWMs without a shoreline. Tada! The trees appear and FS9 doesn't lock-up and require shut-down.So, don't use the textures that say DO NOT USE (he said sagely)!Holger, my project consists of 16 topo map sections, Crazies 1.bmp through crazies 16.bmp. The trees did appear in LWMViewer while not appearing in FS9 before I made the changes to correct the problem. I guess the something fishy with the VTP2 definition was the use of the DO NOT USE texture for water. Thanks again for your help.A snapshot of the trees is attached. The view is looking westward up the Musselshell River past Martinsdale Reservoir to the North and South Forks of the river. Sorry about the pic quality. Something needs adjusting but I'm too busy drawing the flaming trees to mess with it.Wil

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this