Sign in to follow this  
boshar

Problem with Landclass in SBuilder

Recommended Posts

Hi there,I'm trying to do some scenery work using SBuilder 2.05 (downloaded here).I'm able to build VTP lines, Excludes, VTP areas without any problems. It all shows up in FS. So far so good. However when I try to add my own Landclass. The result is that the entire area turns into water.I checked the raw file and there I see my custom landclass surrounded by transparent landclass (254). When I use LWMVIEWER and view the BGL the entire Area shows up as 255 (invalid). The landclass is placed in its own scenery directory without texture folder and I played with is position in the scenery libary but nothing helps.Could it be that the generated .inf file has a problem. (I dont have it with me at the moment so I cant include it here). Could there be a problem with the center coordinate for class scenery and is this entry used for hand edited landclass in Sbuilder or can I enter custom bounds for my Landclass scenery?I appricate any help you guys can give

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I tried to create the BGL by hand. The SBUILDER generated .inf creates a landclass file full of 255 (invalid) textures. I didn't have the time to dive into the settings of the .inf file so I tried to create a .inf with LWMVIEWER's Create Landclass option. When I use that .inf file with SBUILDER's RAW file I finaly get to see my landclass.So maybe I have wrong coordinates in my SBUILDER project?Not at home right now so I can't show you the .inf I get from SBUILDER. Anyway I found a workaround for my project so its back to experimenting with scenery for me!Thanx for listening

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this