Sign in to follow this  
Guest surveyor

Need some help with Slarti

Recommended Posts

Hi hope for some help with inf file for Slarti!!I have use this butiful tool for some 1 year agoand it worked fantasic.But now it seams that I have forgoten somthing ho to configer the inf file.I have enclosed a screenshot.Hope some of you have the time to give me some helpHappy DesigningChristoffer

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,It's saying it can't find the file. It could be it's not in the same directory. Another possibility is that it's actually called "Walkthrough.inf.txt" - in Explorer, go to Tools->Folder Options->View and make sure that "Hide extensions for known file types" is set OFF and you'll see what your files are actually called. Also, when you're saving from Notepad, make sure you set the file type from "Text" to "All files" otherwise it will helpfully add the .txt extension for you...Cheers,Jim

Share this post


Link to post
Share on other sites

Hi Jim !Thanks for your fast resp.I have checked all your remarkes but so far no luck !Here com

Share this post


Link to post
Share on other sites

Hi Christoffer,your .inf file seems to have an .inf.txt extension, that's why Slarti can't find it. If you remove the ".txt" part it should work.Cheers, Holger

Share this post


Link to post
Share on other sites

Hi Holger !Thanks for your repl.I have followed your instr. But I

Share this post


Link to post
Share on other sites

Hi,From that last screenshot you're in the wrong directory. The command window is open at D: . You're correctly giving the full path to the program (D:terrain_toolsstrip) but not to the inf file. Try doing a "cd terrain_toolswalkthrough" first, then you'll be in the same directory as the file you're trying to load.HTHJim

Share this post


Link to post
Share on other sites

Hi again Jim !Thank you verry much for your repl. it helpt for the first step,but within the next step I

Share this post


Link to post
Share on other sites

Hi again !I have search for help by my own and I happend to made a searsh in the "Forums" lib. and hapend to se and old ask for help in the allmost ex. the same problemes I hade for some years ago, and it help me a bit.But ended up in the same mes, I can only creat "BGS." files inst. of"BGL." files. I have enclosed a couple of screenshots.Hope somone can come up with some smart solutions. Thanks Christoffer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this