Sign in to follow this  
arno

My new aiport is only partly Visible

Recommended Posts

I have just designed a wonderful airport and it all appeeared as it should during design stages and regular checking in the actual FS9 program.However when I returned to the same airport later ALL my taxiways, aprons etc had vanished. I tried various things like changing layers and setting the flatten areas to higher or lower settings to no result. On checking the XML file it is all still there but just NOT visible in the sim.It is as if FS2004 has just written all over my hard work?I would be very grateful as I am now stuck and need some input on this please. Is there something I am missing or do I have to set something else to allow me to drop in new airports where I need them whilst STILL being able to see the darn thing?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Few questions:- What tool did you use to create your scenery?- Are you sure the BGL file is in the correct folder?- No other scenery files active around that might exclude your new scenery?- FS does not read XML files, so that one can surely go

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this