Sign in to follow this  
Guest Che Monro

Lake/Grid problem

Recommended Posts

I'm trying to remake Tooma Reservoir at -35.964806 148.390260 and I'm running into a familiar old problem. I've left the old coastline in so you can see what's going on.ScreenMate_537.jpgThe old lake was defined at a lower level. It's wiped out the underlying satelite grid. I don't know if I should try to exclude the old flatten area, or redefine the grid. Anyone know?Che

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Che,you've got two options: (1) create an external flatten that raises the default water body to the same elevation as the new lake. You can do this with either FSTFlatten or, via appending the default HP file into SBuilder and then just taking out the lake in question and refining its elevation. Or, (2), edit the default HP file, manually (i.e., de-compiled via LWMViewer) or via appending in SBuilder.The first option is less "intrusive" but will suppress the terrain mesh in those areas covered by the default lake.Cheers, Holger

Share this post


Link to post
Share on other sites

Thanks Holger! I want to go with option 2 because the lake is in mountainous terrain and I think the microsoft lake takes out a couple of mountains so it's not going to look good as a mysterious flat area. I'm new to grid editing so please bear with me. I've worked out where the HP files live - in scenery/aust/scenery - but how do I know which HP file covers the area I'm interested in?Che

Share this post


Link to post
Share on other sites

Hi Che,load up LWMViewer (I'm still using version 1) then select FS2004 > Follow and it'll load the files of your area of interest.Cheers, Holger

Share this post


Link to post
Share on other sites

Hey Holger, I'm not quite sure where I'm going wrong. The file I need to decompile is called HP987440.bgl - it's LWM masks for a collection of lakes in eastern Australia. I load it into lwmviewer alright but when I try to save the source it says "0 files saved". I'm using version 1.4b.Do you think that you could have a go at decompiling this file for me and tell me how it goes? Maybe email me the source file? (c h e m o n r o @ b i g p o n d . c o m)Thanks,Che

Share this post


Link to post
Share on other sites

Hi Che,once you know the name of the file it'll be much easier to do the editing in SBuilder. Just append the LWM bgl into a new project, remove the lake, then save and compile the file with a descriptive name. It literally takes no more than a few minutes to do this, much easier than trying to locate the lake's polys in the decompiled bgs file.The tricky part is to ensure compatibility with other add-ons that may have adjusted water bodies within the same LOD5 cell. But I assume you're aware of that.Cheers, Holger

Share this post


Link to post
Share on other sites

OK, well I'll give that a try, thanks. Luckily this is Australia we're talking about, a very scenery sparse area of the globe, and -nobody- I know of messes with water bodies here. :)Che

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this