Sign in to follow this  
Guest Derek D

Wonky landclass tiles

Recommended Posts

I've just about finished the first part of my landclass project, but have encountered a rather major problem that has me stumped. Seeing as how this is my very first scenery creation for FSX I certainly could have messed up a step somewhere, but as far as I can tell I did everything by the book.The screenshot shows my landclass in action near Puerto Vallarta, Mexico. The way I understand it is supposed to work is by overlaying the updated LC tiles over the worldlc.bgl, which I assume occurs automatically by giving the scenery a higher priority in scenery.cfg. The worldlc.bgl is supposed to show through wherever I placed a 254 (transparent) tile in my landclass. However, along the coastline I observe this bizarre garbled effect which seems indicative of a completely missing LC tile. Incidentally, this is an area where I've used transparent tiles. The problem isn't local to this area however, it occurs everywhere I've used transparent tiles.Does anyone know what I'm doing wrong? Is it not common practice to use transparent (254) tiles when you want the underlying landclass to show through?http://forums.avsim.net/user_files/161228.jpgThanks,Derek

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Derek,That is starting to look pretty good. Congratulations.Try adding NullValue = 254 to the Source section of your inf file and see if that helps.Best regards.Luis

Share this post


Link to post
Share on other sites

Thanks Luis, that worked perfectly! I'm so glad I don't have to figure all this stuff out myself :-lol.Derek

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this