Archived

This topic is now archived and is closed to further replies.

Guest blazingcessna

HI all. Need some help please.

Recommended Posts

I am building a scenery for the new Panama City-Bay County International Airport in northwest Florida.I used FSTflatten and it looks like it worked, but there are "holes" that my airplane falls through.2127221651_96ef83e16a_o.jpgThis is what happens. One minute I am on the T/O roll and the next I see this.What am I doing wrong?Thanks for any help.Brian

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Brian,Besides the new flatten, have you also created a new AFCAD file with a modified altitude, by any chance?Is your new altitude higher than the default airport's altitude?FS first reads and loads the default airport, including the default altitude.Then, it reads and loads any AFCAD - AFCAD will delete previous runways, taxiways, etc., but it does not remove the initial airport altitude.So, if you try to create a new altitude in the AFCAD file, it will not affect the default height, although your runways will display at that altitude. If this new altitude is higher than the default, your airplane will fall through the new runway to the default height.Is this your problem?Best regards.Luis

Share this post


Link to post
Share on other sites

This is a new airport, not built on the old site, so there is not a default airport at this site. Im sorry, I guess I should have told everyone that!:+ The new AFCAD and flattening was done to 70 feet, and from above the site looks great. EZ-Landclass cleared the site, FSTflatten worked (halfway), and the AFCAD (not totally finished, active one is just runways) shows up correctly. It is like the mesh texture was moved, but the mesh wasn't. Did I miss something?

Share this post


Link to post
Share on other sites

I can't see anything during a brief look on the web that says this new facility will have a different code. So your "new airport" KPFN will pick up it's elevation data from the old location of KPFN.There is a work around for changing airport elevation, via a small stub file placed in one of the default file locations, but I don't know if it would apply when there is a relocation of a fairly large distance. Going across the bay, you're not nudging the field 20' to get a better alignment.

Share this post


Link to post
Share on other sites

I have given the airport a new code. It is not using the old AFCAD...The terrain in the area the airport is in is from lows of about 10' MSL to 70' MSL or so. By contrast the current field is at 18' MSL. Also where can I find the default control towers and airport buildings at? I am using Instant Scenery to place everything. Never have been able to get RWY12 to work...I'm such a n00b at this...

Share this post


Link to post
Share on other sites