Sign in to follow this  
Justin Toposim

HELP with mesh no showing up

Recommended Posts

ok, I am trying to do a simple Mesh. I have picked up the Cape Disappointment USGS data and I have created the .BGL. When I view the BGL with the bgl viewer that came with the SDK, it looks GREAT! But when I put it in FS2002, there is no change. In the viewer the basic geography and shape of the island has changed, but not in FS2002. And none of the new elevation changes is there. I am using the 24k DEM SDTS for Cape Disappointment Washington, and here is my inf file:[Destination]LOD=AutoDestDir="C:My Downloads"DestBaseFileName="capedw" UseSourceDimensions=1[source]Type=ElevS16LSBNullCellValue=-9999SourceDir="c:My Downloads"SourceFile="CapeDw.bsq"Lat=45.00000000Lon=-122.600000000NumofCellsPerLine=982 NumofLines=1402CellXdimensionDeg=0.010183299389002036659877800407332CellYdimensionDeg=0.0071326676176890156918687589158345ScaleInMeters=10.0It looks just fine with these settings. The elevations look correct in the viewer:http://users.mo-net.com/brnsmth/VIEW.jpgIf you have any assistance you can provide, or a tip...my email address is KI0MB@hotmail.comGA

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

HI Griz,If your source file is in meters, your ScaleinMeters line should be 1.0, for one.And, not sure if it makes a difference, but maybe. Put a space on either side of your "="'s.Also, if this is 10m source data and you're using LOD = Auto, the resampler is putting out 9.6m terrain. The default fs2002.cfg settings won't allow you to see terrain resolution that high.Find this line in fs2002.cfg:TERRAIN_MAX_VERTEX_LEVEL=19change it to:TERRAIN_MAX_VERTEX_LEVEL=21That should fix you up.Hope this helps . . .Justinhttp://www.fsgenesis.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this