Sign in to follow this  
Guest Geoffrey_cfp

Duplicate Scernery Files

Recommended Posts

HI AllI am an avid simmer but with limited knowledge around the nadling of scenery files. My problem is this. Looking in the list of scenery files from within FS9 I seem to have duplicate entries of evetything. When I try and delete one copy of some of them they just show up again the next time I load the program, With duplicates I have about 110 entries in this list. Some are commercial and some are freewareThe only minor clue I can give here is I had had a Megascernry Demo installed and then uninstalled it. Now every time I boot up I also get two requesters saying the progbram cannot find a megasceney file as defined in a .cfg fileSystem is pretty current - 2.4G Intel Board, !G Ram, XP pro, Radeon 9800 Pro, CH Controls and the latest drivers for from ATI and SP2 on boardAny help would be most appreciatedThanksGeoff

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Holger - thank you for this. I did find it and did run it and got a bunch of little messages that say go away and fix these then run it again.Problem is I am in no way familiar with any of this progamming type of thing and dont really know where to go to 'fix' these things. Any suggestions on where there is some good basic reference info on the topic or better still, a user friendly routine that is more automated?ThanksGeoff

Share this post


Link to post
Share on other sites

Hi Geoff,sorry, I don't know of any other utility that would do the same. The only other low-key approach is to rebuild the scenery.cfg file from scratch. Grab an original copy of it from your FS9 CD and load your add-on scenery one-by-one via the Scenery Library. If you have trouble finding the original scenery.cfg, make a backup copy of the current one (in your FS9 root foler), then open scenery.cfg in WordPad and remove all entries starting from "Area 39". Save, restart FS9, then rebuild your library.Cheers, Holger

Share this post


Link to post
Share on other sites

Holger - I think I may have accientally fixed it :-)Ran SimControl and it appeared to have fixed what started all this - a Megaxcenery Demo that was not properly uninstalled. Once I ran your reference utility on the new cfg file it cleaned everything up. Put that new cfg bak in place and things weem to be working fine now. Tha of course does not refer to the various scenry files I have not added properly or may have duplicates of from differnt authors and in some cases do have a scnerey flattening thingie needed. I will explore a lot of the useful info on the webstie you pointed me to. Thanks again very much for your help. It is appreciated

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this