Sign in to follow this  
Guest

Mike Stone's RJ85

Recommended Posts

Any-one else also having problems with this aircraft to work as AI?When it's about to land ,it makes a nose-dive and touches down very roughly just before the runwayI thought there was no .air file replacement necessary for this aircraft regards,Seba

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Most RJ85's etc., do a slight nose-dive on final approach.Wierd, I replaced it with the lear .air file, and it still nodedives, but it lands on the runway.

Share this post


Link to post
Share on other sites

>Mike's RJ-85's and A-320's crash about 5 miles from the end >of the runway... Brian Don't know about crash - I can't get mine off the ground most times!They get to the hold point and, just after being given CTO from the tower, they dissappear!? It happens most times but the SN Brussels version seems not to that much - although I have it using all the same files other than the textures??I also get 'dissappearing Posky B767-200's?!Peter Leadbeater,Air Pierre, Warrington, UK.

Share this post


Link to post
Share on other sites

I have used the FsEdit coming wit FS2002Pro and I increased elevator effectivness and pitch stability from 1.00 into 1.20 and now RJ85 from Brussels Airlines land quite good on the runway. Before it was descending rapidly the final with touchdown before the threshold.CiaoVladimir

Share this post


Link to post
Share on other sites

Hi,I think you are lucky!I can't get either Mike's RJ85 and L1011 to work with AI - they just don't appear. I have also some problems with Posky's B767 v3. At the holding point before line up to take off they disappear...By the way these problems only affect AI aircraft, as they work perfectly in user mode.Any idea?All the best,Dino Giannasi***********************>>Mike's RJ-85's and A-320's crash about 5 miles from the end >>of the runway... >>Brian >>Don't know about crash - I can't get mine off the ground >most times! >>They get to the hold point and, just after being given CTO >from the tower, they dissappear!? It happens most times but >the SN Brussels version seems not to that much - although I >have it using all the same files other than the textures?? >>I also get 'dissappearing Posky B767-200's?!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this