Sign in to follow this  
Guest

AFCAD Runway Question/Help

Recommended Posts

Hi!Currently I am doing my first airport and regardless of wind direction, the ATC will always divert the aircraft to the same runway end. I even tried closed for takeoffs and the ATC still send them over there. I also tried "lengthening" the other runway that run along side of it. So far no luck. :(Would anyone be willing to give me some tips so I can use both ends of the runway properly when the wind changes. Thank you for your time.Julian

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If there is an ILS on only one end of the runway, ATC will use that end exclusively until the wind exceeds 10 kts or so. This is pretty typical behavior at many real airports. If you wish, add a "fake" ILS to the other end in AFCAD and then ATC will switch ends with wind direction.Hope this helps,-- Tom GibsonCalifornia Classic Propliners: http://www.calclassic.com/Cal Classic Alco Page: http://www.calclassic.com/alco/Freeflight Design Shop: http://www.freeflightdesign.com/ San Diego Model RR Museum: http://www.sdmodelrailroadm.com/Drop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

Hi Tom, I tried that and it worked! :) Thank you!Here's something interesting on another runway, I have the links perfectly in the middle yet the AI still want to take off in the grass.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this