Sign in to follow this  
tgibson

Problem with overlay-files

Recommended Posts

Hello to everybody,Just started to work with Afcad and Traffic tools, developing AI-aircraft for the smaller Dutch airports. Despite having red the Afcad manual, up until now it is a lot of trial and error. I saw a lot of posts about creating overlays and I needed an overlay for the small grass airstrip of Lelystad (EHLE). Guided by the manual, I created an overlay, which I called Lelystad2 (2HLE). When I start FS, I see in the "Go to airport" menu indeed an entry Lelystad2. However when I direct my aircraft to this airport, then I am dropped somewhere at N89*. The east co-ordinates are also wrong, so I am in the middle of nowhere. Also the AI-aircraft, directed to EHLE now diappears after entering the taxiway. Reference point in Afcad for 2LHE is identical with EHLE. Where did I go wrong???

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you check to make sure that there wasn't a 2HLE already there and you exported that instead? Does each overlay have runways, gates, and taxiways? Did you check the Startup positions of each overlay and make sure they are correct? When you use Goto Airport and bring up 2HLE, are the Startup positions listed correctly? Where do you end up if you use other Startup positions in 2HLE?If all of the above seems OK, I would revert to my original AFD file, and try it again.BTW, if there is only one runway and you are keeping the reference point at the same place, why do you need to use an overlay? You should be able to set the parking radii such that you can get your traffic to park where you want.Hope this helps,-- Tom GibsonCalifornia Classic Propliners: http://www.calclassic.com/Cal Classic Alco Page: http://www.calclassic.com/alco/Freeflight Design Shop: http://www.freeflightdesign.com/ San Diego Model RR Museum: http://www.sdmodelrailroadm.com/Drop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

Thanks for your response TomThere is no 2LHE present (In Afcad I tried this out by typing in this ID for oprning an airport)Lelystad (EHLE) has two active runways, one hardened runway(4100 meter) for small motorized aircraft and one grass runway (1700 meter), used by ultralights. Both of them I would like to be activated. The only thing I changed in the overlay is that I shortened the longest runway back to 1600 meter, making the grass runway the longest one. This overlay was exported as 2HLE and subsequently saved. moeover I changed the Airport ID into 2HLE, everything according to the manual.I kept the tower frequencies in both txt-files identical, only the labels for the original EHLE is LELYSTAD, and I renamed the label for 2HLE into LELYSTAD2. There is nothing said about this labels in the manual and maybe I mad a mistake here.

Share this post


Link to post
Share on other sites

Try importing 2HLE again, if it is not there. Changing the airport names is not only a good idea, it is required.BTW, you don't have to shorten the long runway, just double click it and set both ends as Closed for Landing and Closed for Takeoff.If things are still messed up, I would start over and try it again.Hope this helps,-- Tom GibsonCalifornia Classic Propliners: http://www.calclassic.com/Cal Classic Alco Page: http://www.calclassic.com/alco/Freeflight Design Shop: http://www.freeflightdesign.com/ San Diego Model RR Museum: http://www.sdmodelrailroadm.com/Drop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this