Jump to content

Sign in to follow this  
Holger

AI Planes Won't Land?

Recommended Posts

Guest

I have added two planes (a Tiger Moth & a DH Rapide) as AI. These a/c taxi, take off & fly just fine BUT they won't LAND!?!? Standard AI will land at my airfield just fine but the Moth/Rapide get just above the threshold & then execute a go-around every time!What gives here? How do I get these planes to land???

Share this post


Link to post
Share on other sites
Guest

Is your runway long enough? Do these planes are good AI air files? To check if they do, replace their air files with that of the default DH8 :)

Share this post


Link to post
Share on other sites

Don't know about the Rapide but my Tiger Moth flies very nicely as AI with the Cessna 172 .air file.P.S. The dash8 .air file has never worked for me with any AI aircraft; I believe it has a shifted center of gravity. However, the baron58 or king air files are very stable.Cheers, Holger

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...